Skip to main content
Topic: I need "nwcv17.ttf" (Read 6519 times) previous topic - next topic

I need "nwcv17.ttf"

where the nwcv17.ttf ??

Re: I need "nwcv17.ttf"

Reply #1
You don't need nwcv17.ttf. That message is sometimes generated in error. For NWC 1.75, the font you need is nwcv15.ttf. You have it.

Use the forum's search capability for "nwcv17.ttf" to find the solution that applies to your circumstances.

Re: I need "nwcv17.ttf"

Reply #2
when I start nwc,:"Nwcv17.ttf cannotbe fount in your system" I need "nwcv17.ttf"

Re: I need "nwcv17.ttf"

Reply #3
Read reply 1.