Skip to main content
Topic: Forum maintenance needed? (Read 3433 times) previous topic - next topic

Forum maintenance needed?

Hi all,
I don't know about you, but usually when I access the forum I'll right click on the blue quaver pair image that indicates new posts in a forum and open in a new tab.
This has always opened up a list of topics with new posts that I can now right click and open in new tabs.  When I've read each new post I close the relative tabs.

However, recently when I right click on the blue quaver pair on the front forum page it will sometimes take me to a tab that says there are no new posts and I have the option to click a link to open a page with ALL the unread posts.  This seems to take me to all the new posts.

While this isn't really any burden for me, I can't help wondering if the forum database may need some maintenance*.  Especially as I recently discovered a some posts that I didn't get an "unread posts" indication for.  I would have remembered these particular ones as they related to user object updates.

Has anyone else noticed this or should I look for something local to my PC?

* I suspect a re-index would be in the offing.
I plays 'Bones, crumpets, coronets, floosgals, youfonymums 'n tubies.

Re: Forum maintenance needed?

Reply #1
Hmmm . . .  I haven't noticed this behavior and all seems to work for me. I'll keep and eye out for this over the coming week to see if the behavior changes.

Re: Forum maintenance needed?

Reply #2
I had the same feeling, but I blamed my bad memory or distraction.
I'll keep an eye on it from now on.

Re: Forum maintenance needed?

Reply #3
Has anyone else noticed this yet or is it just me?  It seems to be getting more common.
I plays 'Bones, crumpets, coronets, floosgals, youfonymums 'n tubies.

Re: Forum maintenance needed?

Reply #4
No, I don't... yet?

Re: Forum maintenance needed?

Reply #5
To be honest, I don't notice this because I use an RSS aggregator to check for new posts on the forum. The software that this forum uses has a fairly nice RSS feature set, and will show both new topics as well as new replies to a topic. However, it only does so on public subforums.

For the record, this is the RSS URL that I use:

https://forum.noteworthycomposer.com/?action=.xml;type=rss2;limit=5

Re: Forum maintenance needed?

Reply #6
Sorry to be late to the party.  Busy week.

I haven't noticed Lawrie's issue either.  I just single click the New Posts button in the menu bar, and when the window opens, I just click the message I want to read.  If there's no fresh ones, I see the link for all unreads, but I haven't looked closely to see if there are some there that should have showed up as a fresh message.

Re: Forum maintenance needed?

Reply #7
A-ha!
If you replay to a message in a thread then the blue icon disappears, even if there are more unread messages in the same area!
(Just happened)

 

Re: Forum maintenance needed?

Reply #8
Hi Flurmy,
yes, I pretty sure that's actually the way it's always been.  My problem is clicking the blue icon and it takes me to a page that says there are no unread posts.  In spite of the fact that I haven't been in the thread or board...
I plays 'Bones, crumpets, coronets, floosgals, youfonymums 'n tubies.