Skip to main content

Topic: String section misses their cue at the end of piano roll (Read 398 times) previous topic - next topic

  • Bob
String section misses their cue at the end of piano roll
This is probably a sound card issue, but I thought I'd check here and see if anyone else has this problem, or if it's possibly a limitation of NWC.

See the attached file, mm 11-12. The two pianos roll nearly the entire keyboard in a single measure, and the strings punctuates the final beat with a chord.

The problem I'm having is that the strings don't play that chord. It's like they're all missing their cue.  :D

Re: String section misses their cue at the end of piano roll
Reply #1
Yes - soundcard. The many piano notes that do not stop immediately use up too many of the "polyphonic voices" of the synthesizer.

This is what it sounds like when I run it from NWC through Reaper with (free) Sonatina Symphonic Orchestra soundfonts* - that's why I stopped using that Microsoft thingy altogether a few years ago.

* with a small change: I removed the staccato ticks on the strings' chord - it was too short with them.

H.M.

// Edit:
I think that in measure 8, there's a small error in the cellos and bass: The eighth pause and f seem reversed ...
  • Last Edit: 2018-05-27 03:28 pm by hmmueller

  • Bob
Re: String section misses their cue at the end of piano roll
Reply #2
Ha, good catch!

Re: String section misses their cue at the end of piano roll
Reply #3
Yes - soundcard. The many piano notes that do not stop immediately use up too many of the "polyphonic voices" of the synthesizer.
I agree. If you change the MIDI channel of the pianos to 16, The strings will sound.
Registered user since 1996

  • Bob
Re: String section misses their cue at the end of piano roll
Reply #4
That worked, thanks!