Skip to main content

Topic: System broken? (Read 1118 times) previous topic - next topic

System broken?
The Forum "maintenance" carried out a couple of days ago seems to have broken something quite badly.  Is any one looking into this?
MuscJohn, 29May/17

Re: System broken?
Reply #1
The Forum "maintenance" carried out a couple of days ago seems to have broken something quite badly.  Is any one looking into this?
MuscJohn, 29May/17
There haven't been many recent posts (besides yours) so I haven't noticed anything being "broken". Can you give an example of what you are seeing?

Re: System broken?
Reply #2
After some quick email exchanges with John, it would appear that we are not seeing the same things in the forum.

Everything that I see in the forum appears normal to me.  Some of what John is seeing may be as a result of something like Norton resetting/killing cookies perhaps.

But that wouldn't explain all of it.


Rich.

Re: System broken?
Reply #3
I'm not experiencing any problems. It would help if John was willing to describe publicly the problems he is having.

Re: System broken?
Reply #4
   I'm not unwilling, I merely thought that chatting directly to Richard might be quickest.

   OK.  Here you are:-


>> >         Hi, Richard.
>> >
>> >         At 14:19 29/05/2017, you wrote:
>> >
>> >>Not aware that there was any system maintenance - but what is it
>> >>that you think is broken?
>> >
>> >         A couple of days ago an attempt to visit the Website got me
>> >a message along the lines of "Site not available.  Routine
>> >maintenance in progress"
>> >
>> >         Then, the next (?) day my visit showed me more or less this
>> >- see Forum attachment - but without your upload (and, of course,
>> >without mine).  Firstly, all input between David P's and yours had
>> >vanished, and secondly everything was marked "new" despite the fact
>> >that it wasn't ... and "new" won't go away after reading the latest posts.
>> >
>> >         You can tell Mike Shawaluk, who just come online.



>> >
>> >         And I've just noticed that my own post has now gone!
>> >


>         At 14:42 29/05/2017, you wrote:
>
>>Can't see the same as you and your post is still there.
>
>         Hmmm.  Fascinating, Captain.  I'm using a PC running Windows
>2000 and Firefox.  The Forum Homepage now shows Mike's but not mine,
>and nothing else after your Scriptorium update entry.  Everything still "new".
>
>         However ...
>
>         My Android-running Nexus 4 Firefox shows MY post but not
>Mike's and also nothing else after your Scriptorium update.
>
>         ????
>
>

>===============================================
>
>         I see the same with android nexus 4 and chrome.
>
>===============================================

>
>         Ah, no sorry - I DO see Mike's answer to my post.  I misread
>the phone's display.



 
Posted a response on the forum. See if you can see it.

=========================================

   There is more, but ... the conversation ends thus:-





   Hi, Richard.

   At 15:29 29/05/2017, you wrote:

You have to be logged in for it to know who your are and therefore if "it" knows that you have seen a post.

   Errrmmmm ... no, that's not the way I remember it.  I rarely log in, but it still knows me (web address, I guess), and if a post is new to me then it says so but after I've read it it isn't, and doesn't.  So something has changed somewhere; everything is now "new" regardless.

Also, you have to be logged in so that "it" knows that you are allowed to see all posts - for example, only nwc2 users and virtuosos can see Back stage I think.

   Mmmm - but at one stage previously some such posts were shown in the Forums listing when I am logged on, but now they're not.  Only one is now, for instance -

   State of the beta? William Ashworth Back Stage A week ago

So you need to be logged in so that "it" knows you are a virtuoso.

   Something has changed somewhere!

I'm sure you know all this.  Still recovering from those birthday drinks ?  Or perhaps take more alcohol with the water :)

   Sort of, yes, and yes - in that order.

   And ... no-one has commented upon my seeing a page saying something like along the lines of "Site not available.  Routine maintenance in progress"


===================



   At 17:00 29/05/2017, you wrote:

>         Errrmmmm ... no, that's not the way I remember it.  I rarely
>log in, but it still knows me (web address, I guess), and if a post
>is new to me then it says so but after I've read it it isn't, and
>doesn't.  So something has changed somewhere; everything is now "new"
>regardless.

You normally don't have to log in because once you have done that - it can last for ever unless something changes it.  So when you log in, there is a check box that says something like "Stay logged in for ever".

   No.  That is, I always log in and then I always log out (except right now, where I'm in for 60 minutes).

I don't want to go an check that because I don't want to logout. I can't remember what my password is. I have it written down somewhere.  I suspect that you were logged in "for ever" but then for some reason, you were logged out.

   No.

>         And ... no-one has commented upon my seeing a page saying
>something like along the lines of "Site not available.  Routine
>maintenance in progress"


Well, I didn't see that - but that happens every so often. But as far as I can see, there is nothing different recently.

   OK, maybe it's just co-incidence, but ... something has changed!
 




   MusicJohn, 29/May/17


Re: System broken?
Reply #5
OK. It looks as though a change has occurred that affects only those who regularly log on and log off. Those of us who stay logged on permanently wouldn't see that, obviously. My guess is that it was a security update, and that your previous routine has become a casualty of the ever-escalating war between hackers and network security professionals. My online banking routine has recently been shifted for the same reason - not to my liking, but there it is. And I guess I'm not surprised that I didn't see the system update message that you did. Those things don't normally take very long. If you don't try to log on during the narrow window that the system is down for maintenance, you will not know the maintenance has occurred.

Re: System broken?
Reply #6
I am noticing one difference on the forum front page, which I don't know whether it is intentional. In the "NoteWorthy Composer Forum - Info Center" section, it used to show several (7) most recently posted messages. Now, it appears to show the 7 most recently updated forum threads, and shows the most recent post in each thread. I think it's an improvement, since in the past if there were a flurry of posts in one thread, they would take over the entire list of messages (i.e. this thread).