Skip to main content
Topic: Script Running? (Read 475 times) previous topic - next topic

Script Running?

This is probably not related to Noteworthy, but I don't know where else to ask, and the nwc forum was the only thing running, and everyone on this forum is so smart!. For browsers, I have MS Edge and Google Chrome installed. The only tab open in Edge was this forum. Chrome had nothing open. I got the attached pop-up (again). Do you think I have some kind of malware running?

Re: Script Running?

Reply #1
Dear Fathafluf,

It is the first time that I see this message.

If I understand correctly, this appears in Edge while browsing the NWC forum.
I don't think the forum is running scripts that slow down the browser, so it should be harmless to abort scripts.

But the next question is of course: what did launch a script in the browser?

Do you see this only in Edge, or also in chrome?
Did you install plugins?
Maybe plugins were installed behind you back?

My suggestion would be: try to find out in which browsers this message appears en check if there are strange plugins active.

If possible, uninstall and reinstall that browser - but I don't know this is possible with Edge.
But before uninstalling, be sure to save your shortcuts, passwords, customizations, ...!

What you can try also - I didn't do it yet - is searching for this message in google. You may (or may not) find a clue what script can cause this message to appear.
EDIT: I did now and found at least this rather interesting page: https://superuser.com/questions/408886/stop-running-this-script-is-this-legit

Another thing you can try is opening task manager, select the processes or performance tab and see if the browser has a resource eating thread. I doubt you will find a clear answer here, but it's worth a try.

I hope this helps a bit.

Bart

Re: Script Running?

Reply #2
The weird part is the title of the window - "Web Browser." If it were a legit message, I would expect to see "Microsoft Edge" or "Google Chrome" there. I think a scan for malware might be appropriate.
Sincerely,
Francis Beaumier
Green Bay, WI

Re: Script Running?

Reply #3
I did some searches on the error message but didn't find a solution. Everyone seems surprised that the name of the browser is not displayed. Is the message coming out of a java script interpreter which might be used by more than one browser? This has happened before and seems to go away with a reboot. My system did an auto reboot, and so far, it has not come back. Thanks for your ideas.

Re: Script Running?

Reply #4
Cntl/U displays the source code of the browser. Look for the word "alert" with its contents in parenthesis ().
Since 1998

Re: Script Running?

Reply #5
I did that and the only line containing "alert" was the following on line 592:
Code: [Select · Download]
<section id="msg_73979" class="messageContent">Cntl/U displays the source code of the browser. Look for the word &quot;alert&quot; with its contents in parenthesis ().
I tried searching for some of the words in the pop-up and didn't find any. It happened again today, but only once. At one time I wondered if the pop-up could be coming from Outlook, my email program, which is almost always open.

Re: Script Running?

Reply #6
Perhaps if you download SysInternals from m$ you can use Process Explorer (procexp) to identify the process at fault?
I plays 'Bones, crumpets, coronets, floosgals, youfonymums 'n tubies.